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Russian

This booklet aims to support teachers, tutors and network managers in UK educational
institutions to enable an English language PC to work with Russian script, often called
'Cyrillic' script. Where teachers and pupils have full access to word-processing facilities, they
can begin to integrate Information and Communications Technology (ICT) effectively into
teaching and learning. You will find information in this booklet under the following headings:

Why should ICT be used to teach and learn Russian? 3
Teaching ideas for Russian to get you started 4
Some tips for good practice 6
Which Russian options are available for Windows? 7
Step-by-step: enabling Russian support on your Windows 98 computer 8
Step-by-step: enabling Russian support on your Windows 2000 computer 9
Step-by-step: enabling Russian support on your Windows XP computer n
Questions to ask when choosing software for Russian 13
Which fonts can | expect to use? 14
What options do | have for working with the keyboard? 16

This document is interactive so you will find that Web addresses are live hyperlinks and, when clicked on,
will give you the option to launch that particular website within your Web browser.

Table of contents: click on any of the titles listed in the contents, and you will be directed to that page.
To return to the contents page simply click ‘contents’ at the top right of each page.

Page references: cross references to pages or articles within this document will navigate to the page
containing the referenced article.
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Russian

Why should ICT be used to teach and learn Russian?

Pupil entitlement

The National Curriculum for England states that
pupils have a statutory entitlement to use ICT in
their learning of Modern Foreign Languages
(MFL). Effective use of ICT can take the quality of
learning to a level above that possible using
traditional resources; it can also improve the
efficiency of current teaching methods. The Becta
ImpaCT2 research report, published in 2002, found
overwhelming evidence of a positive relationship
between ICT use and educational attainment.
Although the research group of MFL teachers was
too small to be considered statistically significant, a
strong association between higher GCSE grades
and use of ICT was reported, which bodes well for
further investigation into the use of ICT in language
teaching. You can find ImpaCT2 and other ICT
research reports at http://www.becta.org.uk/
research/.

Word-processing can be particularly beneficial for
pupils learning Russian, as the need to acquire a
new script can significantly delay the development
of writing skills. When word-processing, pupils can
practise building sentences and paragraphs in the
written form, without laborious handwriting of
characters. They can type phonetically using the
English keyboard or learn the Russian keyboard
layout, using an on-screen keyboard or keyboard
overlay. Furthermore, being able to produce a piece
of written work quickly and neatly in the early stages
of learning a language can be very important for
motivation. Word-processed, rather than
handwritten, teaching materials look more
professional and can help to raise the status of a
subject in the eyes of pupils, other teachers and
parents. Where pupils are studying Russian as a
home language, the use of clearly and
professionally presented documentation can help to
enhance communication with parents and improve
their engagement with school life.

The ICT Curriculum

A further requirement of the National Curriculum is
that pupils should be given opportunities to apply
and develop their knowledge of ICT itself through
their learning of languages. Many schools have
developed their schemes of work for languages to
include learning activities using ICT, which reinforce
(or teach) specific elements of the National
Curriculum for ICT and/or the KS3 Framework for
ICT. For both ICT and MFL, you can find National
Curriculum documentation at http://www.nc.uk.net/
and KS3 Framework documentation at
http://www.standards.dfes.gov.uk/keystage3/.

National developments

Schools have an obligation to ensure that teachers
and pupils of all subjects have adequate access to a
range of ICT hardware and software for teaching
and learning, as well as to appropriate training.
Since the creation of the National Grid for Learning
(NGfL) in 1998, the Government has supported the
use of ICT in schools through a number of funded
initiatives such as NOF ICT training (completed in
Dec 2003), Laptops for Teachers, Curriculum
Online, Hands-On Support, Enhancing Subject
Teaching Using ICT and Internet connectivity in all
schools, which is now being upgraded to
broadband. You can find information about these
and other initiatives at http://www.teachernet.gov.uk/
wholeschool/ictis/.
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Teaching ideas for Russian to get you started

All the following examples relate to pupils working
on a word-processed worksheet on a computer,
where the ICT facilities are exploited to enable
pupils to work in a different way or more efficiently
than if they were working on paper.

i) Pupils can sort words or phrases by dragging
them into different columns of a table. For
example, words can be sorted according to their
meaning (e.g. negative or positive concepts,
food or drink items.) Such an activity provides a
useful alternative approach to vocabulary
revision, as well as helping pupils to make
connections between words and improve their
understanding of how a language works.

CBUHbA MblILUb 3mMeA Jowanb

nonyram KopoBa oBLa

Myxxckoit posy | Xenckuii pog | Cpeanui poa

XOMSIK cobaka

KpOnuK pbiba
KOLLKa
nTuua

ii) You can support pupils’ transition from the spoken
to the written word, a much more complex
process in languages such as Russian due to the
demands of learning a different script. Pupils can
re-order the jumbled-up sentences of a dialogue,
where recognition of every character is not
necessary. Each sentence can also be
hyperlinked to a sound recording of the utterance,
which pupils can click to hear if they need
support. You can create sound files using simple-
to-use software such as Sound Recorder (which
is part of most versions of Microsoft Windows.)

ii)

v)

Vi)

Pupils can re-order the lines (not the sentences)
of a text, using the copy and paste function. As
sentences are broken at random points, pupils
need to focus on the grammar of the sentence
to complete the activity, rather than the meaning
of individual words. The problem-solving nature
of the activity makes it particularly appropriate
for pupils working in pairs.

Pupils can develop confidence in working with
longer pieces of text by completing gap-fill
exercises, where they have to delete incorrect
options to create a coherent and accurate text.
As a follow-on task focusing on grammar rather
than meaning, pupils could be asked to change
the subject or verb tense of the text. Such text-
level work can be a stimulating alternative to
traditional grammar practice exercises.

You can support pupils to make links between
sounds and the written word, by displaying a
story written in Russian script on their computer
screens, which you then read aloud for them to
follow. However, you change words as you read,
such as verbs, adjectives or the subject. When
pupils hear a word that is different from what is
written, they have to highlight the relevant script
in colour. As a follow-up task for more able
pupils, you can ask them to change the
highlighted words into those you actually said,
using context to help them.

Pupils can be daunted by a writing task, as it
requires them to think up what to write,
manipulate vocabulary and grammar AND write
in a different script. You can support their initial
attempts at writing by using electronic writing
frames. For example, they can personalise a text
on the favourite sports of a Russian-speaking
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schoolchild, editing key facts to make the content
true for them. Another way of supporting pupils is
to use pictures or symbols to prompt what pupils
should write, which also means that pupils are
not given the answer through multiple choice
questions, nor exposed to too much English.

vii) Pupil work can be stored on your school
network and redrafted at different stages of
pupils’ learning. Initially pupils may simply
increase the length of their work as they cover
new topic areas, but you can encourage more
sophisticated drafting as time goes on. Pupils
can improve the quality of their work by
expanding the text from within, by adding
adjectives and descriptive clauses, for example,
or by introducing more complex verb structures.
These skills are very important in achieving the
higher grades at GCSE and beyond.

viii) To develop focused writing skills, manipulation of
grammar and awareness of different audiences,
pupils can be given a text to reduce to its core
information. Pupils edit the text, deleting any
superfluous detail and reconstructing its
grammatical structure to produce a coherent,
tightly-worded and accurate summary.

ix) Pupils can edit a text to make it suitable for a
different purpose. For example, an account of a
holiday could be developed into a letter to a
pen-friend, with pupils inserting the questions
and personal comments necessary for good
letter-writing.

Once you can create word-processed text, it is
usually possible to import this text (or type directly)
into other applications, such as presentation
software (e.g. Microsoft PowerPoint.) Pupils can use
text, images and sound files to report on project
work, to explain a new grammar point to peers or to
give a target language oral presentation using bullet
points and images as prompts.

FOpuii X1MBET B fepeBHe.

|

AHOpen XUBET B ropoae.
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Some tips for good practice

ICT can be a powerful and effective tool for teaching
and learning, but only when used appropriately.
Here are some tips to help you use ICT to best
effect and to avoid the pitfalls.

Pupils at the keyboard!

ICT is an excellent whole-class teaching tool,
but try to provide plenty of opportunities for
pupils to use ICT for learning too.

Encourage risk-taking

Pupils should take advantage of on-screen work
for trying out new words and language
structures, as electronic text is flexible and can
be easily edited.

Avoid copy-typing

Encourage pupils to draft written work directly
onto the computer. They tend to ‘switch off’ when
typing up work they have completed on paper,
so the time and opportunity of working with
flexible text can be wasted. You may also find
that they make mistakes non-existent in the
original draft!

Facilitate collaboration

From time to time, set up drafting tasks in pairs,
where pupils can improve their work by
discussing content, choice of language and
points of accuracy. Learning through ‘talk’ is very
powerful.

Support different learning styles

Much word-processing software offers features
as such font colour, inserting pictures, text you
can drag and drop and clickable sound files. You
can exploit such facilities to support pupils who
learn in different ways, such as those who tend
towards visual, kinaesthetic and auditory
learning styles.

‘Add value’ with ICT

ICT should improve an activity, so that pupil
learning is supported in new ways which are
difficult to achieve with pen and paper or
whiteboard. Try to avoid using ICT simply to
make work seem attractive to pupils, the novelty
will wear offl

Remember ‘process over product’

ICT can significantly improve and support the
learning process because of the collaboration,
reflection and improvements it encourages. It
may not always, therefore, be appropriate to
complete a formal assessment of written work
produced using ICT.

Share and improve resources

Save time by working with colleagues to build up
teaching materials, which you can share via an
area on your school network, for example.
Materials can easily be adapted for different
classes and sometimes languages. To cater
effectively for ability groups, you can differentiate
resources according to the length or nature of a
task, or by the level of support available within a
worksheet.
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Which Russian options are available for Windows?

There are a number of software solutions you may
wish to consider for setting up your English
language computer and/or network to cope with
Cyrillic script, as detailed below. Contact the
manufacturer or your supplier for more information
on individual software titles.

Enabling fonts within Microsoft Windows

You can enable Cyrillic fonts within your Windows
operating system (e.g. Windows 98, Windows ME/
2000, Windows XP) at no cost. This then allows you
to switch easily to Russian within Microsoft Office
software applications, such as Word, PowerPoint
and Excel.

Windows 98

If you are still using Office 97 or later on a
Windows 98 computer, you may encounter a few
minor issues when using Cyrillic fonts. For
example, when saving a document with a
Russian word in the title, or copying and pasting
text between Office applications. Sometimes,
work copied from another source may appear as
a series of boxes (0OOOOO) rather than the
original text. If you encounter this problem, try
reading Microsoft Knowledge Base Article
163813*. Also, older printers may not recognise
Russian text. There may be an option to ‘print
text as graphics’ allowing the printer to work
correctly; otherwise seek technical support, such
as Microsoft Knowledge Base article 191191.
*Access the Microsoft Support Knowledge Base
at http://support.microsoft.com, using Search
Type: Article ID.

Windows 2000 or XP

All Office 2000 and XP applications work very
well with Russian, when used with a Windows
2000 or XP operating system. Should a Russian
web page not display properly, simply go to View
> Encoding > Cyrillic (Windows) within Internet
Explorer.

StarOffice 7 Suite

This alternative to working with Microsoft Office
comes from Sun Microsystems and can support
Russian along with many other non-Roman script
languages in Windows 98, 2000 or XP. Star Writer,
which is part of the Star Office suite can be
downloaded free for educational use. You will find
more information at http://wwws.sun.com/products-
n-solutions/edu/ and http://wwws.sun.com/software/
star/staroffice/. A useful feature is that it can easily
export word-processed documents to PDF format,
which can be read using the free software Adobe
Reader (available at http://www.adobe.com/
products/acrobat/readermain.html). Such ‘Portable
Document Format’ documents can be opened by
other users, regardless of whether they have
Russian fonts installed or not.

Multi Language Software programs

If many other non-Roman script languages are taught
in your institution or in your LEA, a Multi Language
Software program may be a high-quality, easy-to-use
and economical solution. Such a program can be
installed to enable the use of over 100 languages,
with similar methods of use for each language.
Discount licences are sometimes available for groups
of schools or an LEA. A couple of available titles for
use with Windows 98, 2000 or XP are:

Global Office

This is an add-on to Microsoft Office, enabling
the use of Word, Excel and PowerPoint in 100+
languages. It is very easy to learn and use and
is compatible with Office 97, 2000 and XP.
Global Suite is Global Office + Global Writer in a
combined pack.

Global Writer

This simple multilingual word processor is very
easy to use, but has limited page design features.
For example, borders, pictures and multiple
columns cannot be included in documents. The
keyboard can be displayed on screen, allowing
the user to type either from the physical keyboard
or by clicking the mouse on the on-screen display.
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Step-by-step: Enabling Russian support on your

Windows 98 computer

You will need Administrative privileges to do this.
This will not be a problem for your home computer,
but will require the intervention of your

network manager in an educational
institution.

Go to Start > Settings > Control
Panel and choose Keyboard.

When the Keyboard Properties dialogue
box appears, select the Language tab.

Eorpben i Flopesrmad

Click on Add. A dialogue box will appear entitled
Add Language. Choose Russian and click OK (*if
Russian not available, see below). This will return
you to the Keyboard Properties dialogue box.

wfx
@ L

Before you click OK again, make sure that Enable
indicator on taskbar is selected. This will place an
icon on the taskbar in the bottom right-hand corner
of the screen, which will enable you to switch

between English (EN) and Russian (RU) as the
input language.

@ < EEE  warem

If Russian is not available in the list in the Add
Language box, you will first have to enable
“Russian support” within Windows:

Go to Start > Settings > Control Panel >
Add/Remove Programs and click on the Windows
Setup tab.

In the Components list, click Language Support,
and then click Details.

Click Cyrillic (or Eastern European in some
versions) and then click OK.

If you are asked to insert the Windows installation
CD, please do so and follow the instructions. Once
you have Russian support installed on your
computer, you can return to the guidelines at the
start of this page to enable your keyboard to work
with Russian.

Copyright © CILT, the National Centre for Languages and ALL 2005




Russian

Step-by-step: Enabling Russian support on your
Windows 2000 computer

i b
use of Russian on your computer. This will not be a

problem for your home computer, but will require the fratallad e ;
intervention of your network manager in an b L Kbyl NE
educational institution. |
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You will need Administrative privileges to enable the @

Go to Start > Settings > Control Panel and
double-click on Regional Options.
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When the necessary installation has been made

E f_| from the CD, select the Input Locales tab at the top
=il of the Regional Options box.
=] x
Now you need to add Russian as an input language
T, | et | y guag

before your computer will accept typing in Russian.

=] read | e |

Click on Add in the Regional Options box. A
dialogue box will appear entitled Add Input Locale.
When the Regional Options dialogue box appears,  Choose Russian under both Input locale and

select the General tab and then check Cyrillic in Keyboard layout/IME and click OK.

the list under Language settings for the system. If

the files necessary for Russian are not already 2%

installed, you will be asked to insert the Windows @ It sl

2000 CD. This will allow you to install the missing N -

files; simply follow the instructions, which appear Kegand lpeat AME

automatically. [Auezien =
[ ] Coee

s
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Setting up your computer for Russian click here for contents

Before you click OK again, make sure that Enable
indicator on taskbar is selected. This will place an
icon on the taskbar in the bottom right-hand corner
of the screen, which will enable you to switch
between English (EN) and Russian (RU) as the
input language.

@ Eaf A 417em

@ @l Endish (United Kingdom)

mn.uﬂm
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click here for contents

Step-by-step: Enabling Rus
Windows XP computer

You will need Administrative privileges to enable the
use of Russian on your computer. This will not be a
problem for your home computer, but will require the
intervention of your network manager in an
educational institution.

b

Regional and
Lenguage ..

Go to Start > Settings > Control
Panel and double-click on Regional
and Language Options.

When the Regional and Language
Options dialogue box appears, select the
Languages tab and click on the Details ... button.
A new dialogue box will appear entitled Text
Services and Input Languages.
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You need to add Russian as an input language
before your computer will accept typing in Russian.

Click on Add in the Text Services and Input
Languages box. A box entitled Add Input
Language will appear. Choose Russian under
Input language (Russian should then automatically
be selected under Keyboard layout/IME also) and
click OK.

®

sk Inprufl s e

Back in the Text Services and Input Languages
box, you need to specify where you want your
Language Bar to be, which will allow you to switch
between typing in English and Russian. Click on
Language Bar... and a dialogue box will appear
entitled Language Bar Settings.
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click here for contents

@ |anoismos Far Selfines
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Select Show the Language bar on the desktop
and click OK. Click OK to exit all the dialogue boxes
you have opened.

The Language bar will appear somewhere on your
desktop; you can move it to where you find it most
convenient (probably the System Tray located in the
bottom right hand corner of your screen.)

When you want to input Russian in a document, you
simply need to click on EN (for English) to bring up
the option RU (for Russian.) Whichever you select,
the keyboard will insert the characters of that
language.

) = 6 -
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Questions to ask when choosing software for Russian

It is expected that PC users in the UK who are
satisfied with Microsoft Word for their word-
processing needs and work in Windows 2000 or
later will choose to enable Russian support in their
English Windows system, as this is cost-free. Please
see Pages 7—-12 for details.

Institutions teaching a wide range of non-Roman
script languages, however, may prefer to find a
common solution for all, so a Multi Language
programme could be of interest. Those with older
systems or non-Microsoft solutions may also wish to
consider proprietary software. If you are considering
the purchase of software, please read the following
guidelines.

Which languages are included?

Multi Language software can be very good value,
but check whether all languages you need are
included and whether they work in the way you want
them to. For example, are the fonts and scripts the
correct ones for your purposes? If you need other
Cyrillic-script languages (such as Ukrainian or
Serbian), do the fonts include the additional
characters required?

Compatibility

Which operating system (version of Windows) does
the software work with? If you change to a different
operating system will it still work, or will you have to
pay to upgrade? How much will this be?

Features

Not all software offers the same level of features, so
you should think about what you will need to do with
it. For example, do you need to design pages with a
complex layout? Do you want to create
presentations, such as in Microsoft PowerPoint? Is a
Russian spelling checker included? If you need to
write in more than one language, is it easy to
alternate between them?

Keyboard layouts

Which keyboard layouts are included with the
software? Are these easy to use and how long will
they take to learn? Some software uses keyboard
layouts which UK users may not find logical (see
Page 16). Is there an option to choose from different
layouts or to design your own layout?

Training & support

How easy will the software be to use and will
training be required? If so, is this available and at
what price?

How easy will the software be to install? Most
software is simple to install on stand-alone PCs, but
installing on a network can be more involved — do
you have access to the skills to do this?

Is technical support available and by what means
(phone, e-mail, website)? Is support available in the
UK and does it cost anything?

Cost

Are there special prices for network versions or site
licences? Are these one-off costs or are they
renewable?

How often is the software upgraded and how much
will you have to pay if you want to upgrade to the
latest version? Will you still receive technical
support if you have an old version?

Copyright © CILT, the National Centre for Languages and ALL 2005
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Which fonts can | expect to use?

A font is graphic design applied to a collection of
numbers, symbols and characters. A font describes
a certain typeface, along with other qualities such
as size and spacing. You will probably already be
familiar with fonts such as Arial and Times New
Roman in English.

Here are some examples of how different fonts
appear in Russian:

Times New Roman Pycckwii s3b1k

Arial Pycckuin a3bik
Book Antiqua Pycckmit s13bIK
Comic Sans Pycckuit a3bik

Not all fonts have a Cyrillic character set, so you will
need to test different fonts on your computer to find
the ones you like best.

Installing a new font

6) The fonts available on a computer are stored in
their own directory, which can be accessed via
the Control Panel as described above.

Inserting stress marks

When preparing materials for students of Russian, it
is often desirable to add accents over the stressed
vowels, such as on nnucaTtb. Most of the fonts
installed on your PC will not feature accented
letters, but there are a couple of options available.

1) Cyrillic Helvetica font
Users of Ruslan CD ROM software
(http://www.ruslan.co.uk) will find that the Cyrillic
Helvetica font containing accented letters has
been added onto their system automatically.
When working in Microsoft Word, go to Insert >
Symbol and the Symbol dialogue box will
appear. Select CyrillicHelvet from the Font
menu, so you can select and insert the desired
character.

2) Assigning shortcut keys
You may find other Russian fonts that you would like If you use these accented letters regularly, you
to install, which you can do so by following these can assign shortcut keys to them on your
instructions: keyboard.
1) Go to Start > Settings > Control Panel and Go to Insert > Symbol to select a particular
double-click on Fonts. character as above and click on Shortcut key...
. ) in the Symbol dialogue box, which will open a
2) G_O @A S el o [FREni (- elplegne bex dialogue box entitled Customize Keyboard.
will appear.
. ) You need to specify which key combination (e.g.
3) In the list of Folderg before you, double-click on Alt + F1) you wish to use to input this particular
the folder that contains the fonts you want to add. accented character, by typing them on your
4) A List of fonts will appear; click on the font you keyboard (and holding the Alt key down). The
want to add, and then click OK. keys you have pressed will be recorded under
Press new shortcut key.
5) If you wish to replace an existing font with a
later version of the same font, you must first
delete the old version. Having opened Fonts in
the manner described in 1 above, click on the
font you wish to remove to highlight it. Then go
to the File menu and select Delete. You can now
install the newer version as described above.
Copyright © CILT, the National Centre for Languages and ALL 2005 ]4 -
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Click Assign and then Close. From then on,
you will find that typing Alt+F1 inputs the
accented character you specified. Such
keyboard shortcuts will work in all Office
applications.

Culamize Kay 2 x|
Sy w cormancd
Commends;
_l el |_|
= -
Specly besboard sequence
et hess: Press £ow shorout ks
ik =P J |
=] myekol; &
Sewe changes ini [racamal =]
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O lHod vt s 2258
| I o= ]

3) Inserting stress marks over letters
The Summer Institute of Linguistics has
developed some very useful fonts for linguists,
containing the International Phonetic Alphabet
(IPA) glyph set and an extensive set of diacritical
marks. Once such a font is set up on your
computer, it is very simple to compose accented
Cyrillic text, using the keyboard to insert stress
marks over individual letters.

First download the SIL.exe file from
http://www.gsl.net/kd4whz/russian/bin/sil.exe,
which you will need to 'unzip' and save in a
folder on your computer (where you can find it
again!)

Install the font as described under 'Installing a
new font' above.

You can then assign a shortcut key to each
diacritic mark, as described under (2) above.

Once you have done this, you can type a
Russian letter as normal and then hit the key(s)
you have assigned for the relevant stress mark
to appear over the letter.

gymbols | smial Charaters |
Fork: 51 DoukcetRa, =]

|

Bify |2t 3|V k|| 3

SIL Cow dhoes 1Pz 4 Charmcter cods: ||;.-1
steoret. | Swodier.. | somm ey

Russian handwriting fonts

Occasionally, you may want to provide pupils with
handwritten reading materials, in line with the
requirements for them to be able to read Russian
handwriting. If you wish to present such text
electronically, you can, of course, scan the text and
insert it into a document as a picture. However,
there are also fonts which simulate handwriting.

1) Again, users of Ruslan CD ROM software will
find that the Cyrillic Brushstroke font has been
added to their computer and you can select this
from your list of fonts when typing.

2) You can also purchase handwriting fonts, from a
supplier such as Lexicon Bridge Publishers at
http://lexiconbridge.com/csw/fp1/fp1_des.htm.
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Russian

What options do | have for working with the keyboard?

Dedicated keyboards

Russian keyboards are readily available and are
bilingual with both English and Russian characters.
They are expensive in comparison to English
keyboards (around £40 + VAT), but are cheaper in
batches of 10. There is the choice of a PS2 (round
plug) or USB (rectangular plug) connection to your
computer.
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It is very important to check that the keyboard you
are purchasing matches the layout used in your
Russian software (or the layout you want to use).
Some software allows you to choose a keyboard
layout and may also allow you to re-configure the
layout to your own preference.

Keytop stickers

These are transparent to allow the English
characters to remain visible. They can be fiddly and
a little time-consuming to apply, but once attached
are very secure. The stickers are quite durable, with
printing on the underside so it does not wear off with
use. They are usually supplied with either blue
printing (for standard buff-coloured keyboards), or
white printing for laptops and other black keyboards.
Usually they will include additional characters for
other Cyrillic-script languages such as Ukrainian and
Serbian. Typical price is around £12 + VAT per set.

If you do not want stickers permanently on the
keyboard you can affix them to a keyboard ‘glove;
which is a moulded transparent plastic cover,
usually fastened with velcro. These cost around £25
+ VAT.

On-screen keyboard display

If you use Windows XP, the on-screen keyboard
works very well in Russian. This keyboard lies over
the application that you are using and allows you to
enter letters one by one, clicking on each as
required.

Go to Start > Programs > Accessories >
Accessibility > On-Screen Keyboard to open it.
Switch from EN to RU in your lower toolbar and you
will see that the characters on the keyboard change
accordingly. This could be useful for pupils who find
it difficult to use a keyboard or who struggle with the
unfamiliar layout of letters, but is very slow for all but
the shortest texts.

Printed keyboard chart

Many software packages for Russian are supplied
with a printed keyboard chart or will allow you to
print your own.
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Russian

Keyboard layout

Microsoft Windows uses a standard Russian layout
for the keyboard, which has advantages if you are
training pupils for working in Russia or the computer
will be used by a native speaker.

You can view a full version of this, showing the ‘shift’
keys at: http://www.microsoft.com/globaldev/
reference/keyboards.aspx

Those familiar with an English keyboard may find it
easier to use a more ‘phonetic’ layout. For example,
when you hit the P key on an English keyboard, it
will type a ‘T1” in Russian. Detailed instructions for
installing a phonetic Russian keyboard layout are
available at: http://www.RusWin.net . You may need
some technical help to download and install the
correct files to enable this layout.

Some users like to print out the layout diagram and
attach it to their monitor for ready reference.
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